Help me not fuck up my build please

Got Problems or Advice post here. Want to show off your PC bling?
PC, Xbox 360, PS3, Wii, Electronics.
User avatar
Stephen
Founder
Posts: 1646
Joined: June 14th, 2009, 12:35 am
Ingame Name: [ATG] ﯖҭϵҏӊϵɳ
SteamID: STEAM_0:1:8566258

Re: Help me not fuck up my build please

Post by Stephen » July 29th, 2014, 5:49 pm

edit: do you have the hdd hooked up when you try to boot to ssd? if so try with out
also check the boot order to make sure its not going to network boot or something

try clearing cmos if that doesnt work

if that doesnt work try updating the bios on the mobo

Das Forscher
Admin
Posts: 63
Joined: September 27th, 2009, 7:23 pm
Ingame Name: Das Forscher
SteamID: STEAM:0:0:10843303

Re: Help me not fuck up my build please

Post by Das Forscher » July 29th, 2014, 8:50 pm

Thanks for the suggestions, guys. Turns out stephen's hunch was right, I put the SSD on a separate sata power cable and that allowed me to hot swap it in after booting to the HDD. I wiped the SSD and reinstalled Windows, everything's going fine so far.

User avatar
Stephen
Founder
Posts: 1646
Joined: June 14th, 2009, 12:35 am
Ingame Name: [ATG] ﯖҭϵҏӊϵɳ
SteamID: STEAM_0:1:8566258

Re: Help me not fuck up my build please

Post by Stephen » July 29th, 2014, 9:14 pm

now if only windows would notify you of that correctly on the bsod,

"we detected irregular voltage on the primary hard drive so BSOD to save your hardware but were just gonna tell you hardware problem even though we know"

Das Forscher
Admin
Posts: 63
Joined: September 27th, 2009, 7:23 pm
Ingame Name: Das Forscher
SteamID: STEAM:0:0:10843303

Re: Help me not fuck up my build please

Post by Das Forscher » August 23rd, 2014, 9:24 am

This SSD is cursed.

Put the PC to sleep last night like normal, nothing unusual had happened since I got the build working properly last month.

Woke it up this morning and it powered itself down, couldn't power it up again. I could only power up after switching the PSU off and on again. Couldn't get past BIOS screen, post went normally, no indications of anything weird except that it would get past the mobo startup screen and bios then just sit at a black screen for 10-30s before powering itself down again.

Tried this a few times, occasionally it would just power down immediately after starting up but otherwise no changes. Still won't respond to the power switch without switching off the PSU first.

Of course this whole problem stops immediately and the system works completely normally when I just unplug the SSD and boot on my HDD install. Glad I didn't wipe it now...

The only thing I can think of is that it was super hot & humid last night and I had the windows open, so I was worried at first I might have damaged something by trying to power up first thing this morning with no AC...but all the other components appear to be totally fine.

CURSED I SAY

User avatar
madmattd
Admin
Posts: 780
Joined: October 9th, 2009, 7:00 pm
Ingame Name: [ATG] madmattd
SteamID: STEAM_0:0:22659932
Location: MA

Re: Help me not fuck up my build please

Post by madmattd » August 27th, 2014, 1:06 pm

There used to be issues with resuming from sleep (versus a pure "shut down") on many SSDs, but I thought those were dealt with long ago :\ Your case sounds similar to those issues I recall hearing about though.
"Chinese Sentries - they're cheap, crappy, and have little lights on the top!" - Pretendica

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests